PIlas problemas

Si tienes alguna duda sobre cómo usar pilas, o tienes problemas para instalar o hacer algo en pilas comentalo aquí.

PIlas problemas

Notapor IrvingProg » Mar Jun 05, 2012 8:12 pm

Hola.

Hasta hace unos días me funcionaba muy bien el motor, sin ningún problema, podía tanto lanzar scripts cómo hacer funcionar el interprete interactivo, el día de hoy al querer hacer unas pruebas previa una presentación que tendré el día de mañana acerca de realizar videojuegos enfocada a alumnos de preparatoria, el interprete me ha fallado y desconozco la razón. He instalado y desinstalado Pilas incluso Pybox2d pero los errores siguen.

Les dejo unas capturas esperando su valiosa ayuda.

https://www.dropbox.com/gallery/2211392 ... r?h=c32f21

Saludos.
Avatar de Usuario
IrvingProg
 
Mensajes: 24
Registrado: Vie Ene 07, 2011 7:36 pm
Ubicación: México

Re: PIlas problemas

Notapor kiketom » Mié Jun 06, 2012 6:49 am

¿Podrias compartir el codigo? A ver si así te puedo ayudar.. ;)
Avatar de Usuario
kiketom
 
Mensajes: 82
Registrado: Lun Ene 03, 2011 3:01 pm
Ubicación: Valencia, España

Re: PIlas problemas

Notapor kiketom » Mié Jun 06, 2012 6:54 am

Pero por lo que veo debe ser un problema de la versión de PyBox2d.
Mira a ver si tienes la 2.0.x o la 2.1.

Deberias tener la versión 2.0.x ;)
Avatar de Usuario
kiketom
 
Mensajes: 82
Registrado: Lun Ene 03, 2011 3:01 pm
Ubicación: Valencia, España

Re: PIlas problemas

Notapor IrvingProg » Mié Jun 06, 2012 7:22 am

Hola, Muchas gracias por responder.

Tengo instalada la versión: '2.1b1'

In [4]: Box2D.__version__
Out[4]: '2.1b1'
Avatar de Usuario
IrvingProg
 
Mensajes: 24
Registrado: Vie Ene 07, 2011 7:36 pm
Ubicación: México

Re: PIlas problemas

Notapor IrvingProg » Mié Jun 06, 2012 7:40 am

Listo solucionado.

Muchas gracias por ayudarme. La solución:

Desinstale las multiples versiones de Pybox2d que tenía instaladas. He instalé la que se encuentra en los repos de Ubuntu que es la 2.0.x

Saludos.
Avatar de Usuario
IrvingProg
 
Mensajes: 24
Registrado: Vie Ene 07, 2011 7:36 pm
Ubicación: México

Re: PIlas problemas

Notapor kiketom » Mié Jun 06, 2012 1:54 pm

De nada ;)
Que vaya bien esa presentacion jejeje
Avatar de Usuario
kiketom
 
Mensajes: 82
Registrado: Lun Ene 03, 2011 3:01 pm
Ubicación: Valencia, España


Volver a Consultas, problemas o bugs.

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron